Go for PHP7.1 as minimal requirement!
They will...

Why exactly PHP 7.1?

Project When
Sylius 1.0 Sep 2017
Doctrine July 2017
Symfony 4.0 Nov 2017
Nette 3.0 ~ 2017
Zend Framework 4.0 ~ 2017
Yii Framework 2.1 ~ 2017
CakePHP 4.0 Early 2018
Fork CMS 5 August 2017
Spryker Nov 2017
Laravel 5.6 2018
PHP-ML Nov 2017


Are you missing your favorite framework or package?

➕  ADD IT